Skip to content

PHP Compatibility#

Below you can find an overview of the PHP versions supported by WoltLab Suite:

Version Min. PHP Version Max. PHP Version
WoltLab Suite 5.4 PHP 7.2.24 PHP 8.0.x
WoltLab Suite 5.3 PHP 7.0.22 PHP 7.4.x
WoltLab Suite 5.2 PHP 7.0.22 PHP 7.4.x
WoltLab Suite 3.1 PHP 5.5.4 PHP 7.4.x
WoltLab Suite 3.0 PHP 5.5.4 PHP 7.4.x
Burning Board 4.1 PHP 5.3.2 PHP 7.2.x
Burning Board 4.0 PHP 5.3.2 PHP 7.1.x